• Do not register here on develop.twiki.org, login with your twiki.org account.
• Use View topic Item7848 for generic doc work for TWiki-6.1.1. Use View topic Item7851 for doc work on extensions that are not part of a release. More... Close
• Anything you create or change in standard webs (Main, TWiki, Sandbox etc) will be automatically reverted on every SVN update.
Does this site look broken?. Use the LitterTray web for test cases.

Attachment table no longer has a border

The attachment tables looks unfinished and not nice now.

I have not checked but this is probably linked to other enhancements done on the PatternSkin

KJL


This is not everywhere the case. In fact: could you give some more details?

AC

See attachment

KJL

No, I mean a bug report. You know, browser specs, that kind of stuff.

But I think you need to update TablePlugin. There have been some changes there that have affected attachment tables as well.

AC

Yes it is the TablePlugin where my old settings now no longer gives me what I want.

It seems the defaults of the enhancement means no borders.

I will have to get used to that. My borders are back on the attachment table

Discarding.

KJL

You need to copy the default TablePlugin settings as well.

AC

ItemTemplate
Summary Attachment table no longer has a border
ReportedBy TWiki:Main.KennethLavrsen
Codebase ~twiki4
SVN Range TWiki-4.1, Tue, 28 Nov 2006, build 12081
AppliesTo Extension
Component PatternSkin
Priority Urgent
CurrentState No Action Required
WaitingFor

Checkins

TargetRelease n/a
Edit | Attach | Watch | Print version | History: r7 < r6 < r5 < r4 < r3 | Backlinks | Raw View | Raw edit | More topic actions
Topic revision: r7 - 2006-12-06 - ArthurClemens
 
This site is powered by the TWiki collaboration platform Powered by PerlCopyright © 2008-2019 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding TWiki? Send feedback