• Do not register here on develop.twiki.org, login with your twiki.org account.
• Use View topic Item7848 for generic doc work for TWiki-6.1.1. Use View topic Item7851 for doc work on extensions that are not part of a release. More... Close
• Anything you create or change in standard webs (Main, TWiki, Sandbox etc) will be automatically reverted on every SVN update.
Does this site look broken?. Use the LitterTray web for test cases.

When inserting pictures I encounter strange behaviors...

1) I upload the picture, I can see the progress bar sometimes in my browser, the dialog closes and.... nothing. This is the most ennoying case.

2) Same but this time I see a box with anchors with the file name of the picture in the middle.

When I save, I can effectively see the picture in the page, but

1) On top of the page

2) At another locationbut not where my cursor was.

3) At the cursor location (this occurs 50% of times)

Really ennoying. Besides, this works without problems with the wysiwyg twiki addon, not the wysiwyg twiki plugin. Is it a kupu problem depending on the kupu version ? Strange....


A1 and A2 are nothing to do with Kupu. I need to work out how to refresh the edit pane without losing the edit text.

B1..3 I have never seen. you don't say what browser you are using....?

CC

I can't reproduce this - discarding. If it re-emerges, please provide a testcase.

CC

ItemTemplate
Summary Inserting pictures is often broken
ReportedBy MichelBuffa
Codebase

SVN Range

AppliesTo Extension
Component WysiwygPlugin
Priority Urgent
CurrentState No Action Required
WaitingFor

Edit | Attach | Watch | Print version | History: r5 < r4 < r3 < r2 < r1 | Backlinks | Raw View | Raw edit | More topic actions
Topic revision: r5 - 2005-12-04 - CrawfordCurrie
 
This site is powered by the TWiki collaboration platform Powered by PerlCopyright © 2008-2018 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding TWiki? Send feedback